<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0,width=device-width,minimum-scale=1.0,maximum-scale=5.0" />
<title>Will Online Casinos Implement VR Games?</title>
<meta name="description" content="Many people believe that VR would be a natural fit for online casinos, and we would have to agree that we believe this is the case." /><meta name="robots" content="noodp" />
<meta name='dailymotion-domain-verification' content='dm8k3nyoyjc29wutf' />
<meta name="google-site-verification" content="RSjbaWndthn5rhzIolAnOCAJsqFj3XmBLAsp5bzh4nQ" />
<meta name="facebook-domain-verification" content="ftcm1wcl0yk9zxiuskpsyse5cj5hrt" />
<meta name='robots' content='max-image-preview:large' />
<meta property="fb:app_id" content="1736091696624837" />
<meta name="keywords" content="Lifestyle,,Lifestyle,Online Gaming" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="College Candy" />
<meta property="og:locale" content="en_US" />
<meta name="news_keywords" content="Lifestyle,,Lifestyle,Online Gaming" />
<meta property="og:title" content="Will Online Casinos Implement VR Games?" />
<meta property="og:description" content="Many people believe that VR would be a natural fit for online casinos, and we would have to agree that we believe this is the case." />
<meta property="og:url" content="https://collegecandy.com/2022/03/02/will-online-casinos-implement-vr-games/" />
<meta property="article:published_time" content="2022-03-02T15:00:50-05:00" />
<meta property="article:modified_time" content="2022-03-02T15:00:53-05:00" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeCandy" />
<link rel="image_src" href="https://i1.wp.com/collegecandy.com/wp-content/uploads/2021/04/shutterstock_456788344-scaled.jpg?fit=2560%2C1709&#038;ssl=1" />
<meta property="og:image" content="https://i1.wp.com/collegecandy.com/wp-content/uploads/2021/04/shutterstock_456788344-scaled.jpg?fit=2560%2C1709&#038;ssl=1" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:site" content="@CollegeCandy" />
<meta name="twitter:title" content="Will Online Casinos Implement VR Games?" />
<meta name="twitter:image" content="https://i1.wp.com/collegecandy.com/wp-content/uploads/2021/04/shutterstock_456788344-scaled.jpg?fit=2560%2C1709&#038;ssl=1" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='stylesheet' id='cmg_stylesheet-css' href='https://collegecandy.com/wp-content/themes/coedmediagroup/style.css?ver=02-10-2021-v3' type='text/css' media='all' />
<link rel='stylesheet' id='cc_style-css' href='https://collegecandy.com/wp-content/themes/coedmediagroup/sites/collegecandy/cc_style.css?ver=10-23-2020-v5' type='text/css' media='all' />
<link rel='stylesheet' id='cmg-google-fonts-css' href='https://collegecandy.com/wp-content/themes/coedmediagroup/js/font.css?ver=04-29-2020' type='text/css' media='all' />
<script type='text/javascript' id='cmg_load-js-extra'>
/* <![CDATA[ */
var cmg_load_params = {"cmgGAID":"UA-563960-3","cmgSite":"collegecandy","postId":"593958","cats":"Lifestyle,Uncategorized","tags":"Online Gaming","pageType":"single_post","taxTitle":"","postAuthor":"collegecandy","dfpPID":"\/9590877\/CC","skipsAds":"","rtkHB":"1","rtkUnits":{"desktop":{"lazy":{"728_BTF_ROS":"RTK_3qsW","300_ATF_ROS":"RTK_sJNX","300_IN_CONTENT_ROS":"RTK_C5ss","728_ATF_GAL":"RTK_Rvvj"},"eager":{"728_ATF_ROS":"RTK_Xv8f","300_BTF_ROS":"RTK_Fu4b"}},"mobile":{"lazy":{"300_BTF_ROS":"RTK_Fu4b","300_ATF_GAL":"RTK_NDkx","300_IN_CONTENT_ROS":"RTK_C5ss"},"eager":{"MOB_320_GAL_ROS":"RTK_pDqs"}}},"rtkDTID":"nxTu","rtkMOBID":"xXIq","cmgSSC":"0","taboolaPlacement":"Below Article Thumbnails","taboolaContainer":"taboola-below-article-thumbnails","layout":"","rtkDTUrl":"\/\/779.hostedprebid.com\/nxTu\/3qsW_sJNX_C5ss_Rvvj_Xv8f_Fu4b\/jita.js?dfp=1","rtkMOBUrl":"\/\/779.hostedprebid.com\/xXIq\/Fu4b_NDkx_C5ss_pDqs\/jita.js?dfp=1","rtkDTLazyCodes":"RTK_3qsW,RTK_sJNX,RTK_C5ss,RTK_Rvvj","rtkMobLazyCodes":"RTK_Fu4b,RTK_NDkx,RTK_C5ss"};
/* ]]> */
</script>
<script type='text/javascript' src='https://collegecandy.com/wp-content/themes/coedmediagroup/js/load.min.js?ver=02-10-2021-v3' id='cmg_load-js'></script>
<link rel="https://api.w.org/" href="https://collegecandy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collegecandy.com/wp-json/wp/v2/posts/593958" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegecandy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegecandy.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://collegecandy.com/2022/03/02/will-online-casinos-implement-vr-games/" />
<link rel='shortlink' href='https://collegecandy.com/?p=593958' />
<link rel="alternate" type="application/json+oembed" href="https://collegecandy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegecandy.com%2F2022%2F03%2F02%2Fwill-online-casinos-implement-vr-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://collegecandy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegecandy.com%2F2022%2F03%2F02%2Fwill-online-casinos-implement-vr-games%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<script type="application/ld+json">{"@context": "https://schema.org","@type": "Organization","@id": "https://collegecandy.com/#organization","name": "College Candy","url": "https://collegecandy.com","logo": "https://collegecandy.com/wp-content/themes/coedmediagroup/sites/collegecandy/images/site_logo.png","sameAs": ["https://twitter.com/CollegeCandy","https://www.instagram.com/collegecandy/","https://www.pinterest.com/collegecandy/","https://www.youtube.com/channel/UCxjlDwzJ09N5UeOQiOoXrlQ"]}</script>
<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push({notify: 'event', name: 'page_view', id: 1215789});
	!function (t, f, a, x) {
		if (!document.getElementById(x)) {
			t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
		}
	}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/unip/1215789/tfa.js', 'tb_tfa_script');
</script>

<link rel="amphtml" href="https://collegecandy.com/2022/03/02/will-online-casinos-implement-vr-games/amp/"><link rel="icon" href="https://i1.wp.com/collegecandy.com/wp-content/uploads/2020/08/cropped-cc_fav_icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/collegecandy.com/wp-content/uploads/2020/08/cropped-cc_fav_icon-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/collegecandy.com/wp-content/uploads/2020/08/cropped-cc_fav_icon-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/collegecandy.com/wp-content/uploads/2020/08/cropped-cc_fav_icon-1.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-593958 single-format-standard">
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>

<symbol id="cmg_search" viewBox="0 0 1024 1024"><path class="path1" d="M966.070 981.101l-304.302-331.965c68.573-71.754 106.232-165.549 106.232-265.136 0-102.57-39.942-199-112.47-271.53s-168.96-112.47-271.53-112.47-199 39.942-271.53 112.47-112.47 168.96-112.47 271.53 39.942 199.002 112.47 271.53 168.96 112.47 271.53 112.47c88.362 0 172.152-29.667 240.043-84.248l304.285 331.947c5.050 5.507 11.954 8.301 18.878 8.301 6.179 0 12.378-2.226 17.293-6.728 10.421-9.555 11.126-25.749 1.571-36.171zM51.2 384c0-183.506 149.294-332.8 332.8-332.8s332.8 149.294 332.8 332.8-149.294 332.8-332.8 332.8-332.8-149.294-332.8-332.8z"></path></symbol>

<symbol id="cmg_close" viewBox="0 0 25 32"><path class="path1" d="M23.179 23.607q0 0.714-0.5 1.214l-2.429 2.429q-0.5 0.5-1.214 0.5t-1.214-0.5l-5.25-5.25-5.25 5.25q-0.5 0.5-1.214 0.5t-1.214-0.5l-2.429-2.429q-0.5-0.5-0.5-1.214t0.5-1.214l5.25-5.25-5.25-5.25q-0.5-0.5-0.5-1.214t0.5-1.214l2.429-2.429q0.5-0.5 1.214-0.5t1.214 0.5l5.25 5.25 5.25-5.25q0.5-0.5 1.214-0.5t1.214 0.5l2.429 2.429q0.5 0.5 0.5 1.214t-0.5 1.214l-5.25 5.25 5.25 5.25q0.5 0.5 0.5 1.214z"></path></symbol>

<symbol id="cmg_camera" viewBox="0 0 34 32"><path class="path1" d="M17.143 12q2.125 0 3.634 1.509t1.509 3.634-1.509 3.634-3.634 1.509-3.634-1.509-1.509-3.634 1.509-3.634 3.634-1.509zM29.714 4.571q1.893 0 3.232 1.339t1.339 3.232v16q0 1.893-1.339 3.232t-3.232 1.339h-25.143q-1.893 0-3.232-1.339t-1.339-3.232v-16q0-1.893 1.339-3.232t3.232-1.339h4l0.911-2.429q0.339-0.875 1.241-1.509t1.848-0.634h9.143q0.946 0 1.848 0.634t1.241 1.509l0.911 2.429h4zM17.143 25.143q3.304 0 5.652-2.348t2.348-5.652-2.348-5.652-5.652-2.348-5.652 2.348-2.348 5.652 2.348 5.652 5.652 2.348z"></path></symbol>

<symbol id="cmg_sms_path" viewBox="0 0 32 32"><path class="path1" d="M32 16q0 3.107-2.143 5.741t-5.821 4.161-8.036 1.527q-1.25 0-2.589-0.143-3.536 3.125-8.214 4.321-0.875 0.25-2.036 0.393-0.304 0.036-0.545-0.161t-0.313-0.518v-0.018q-0.054-0.071-0.009-0.214t0.036-0.179 0.080-0.17l0.107-0.161t0.125-0.152 0.143-0.161q0.125-0.143 0.554-0.616t0.616-0.679 0.554-0.705 0.58-0.911 0.482-1.054 0.464-1.357q-2.804-1.589-4.42-3.929t-1.616-5.018q0-2.321 1.268-4.438t3.411-3.652 5.107-2.438 6.214-0.902q4.357 0 8.036 1.527t5.821 4.161 2.143 5.741z"></path></symbol>

<symbol id="cmg_twitter" viewBox="0 0 27 32"><path class="path1" d="M22.857 10.893q-1 0.446-2.161 0.607 1.214-0.714 1.661-2.089-1.161 0.679-2.393 0.911-1.089-1.179-2.732-1.179-1.554 0-2.652 1.098t-1.098 2.652q0 0.518 0.089 0.857-2.304-0.125-4.321-1.161t-3.429-2.768q-0.518 0.893-0.518 1.893 0 2.036 1.625 3.125-0.839-0.018-1.786-0.464v0.036q0 1.339 0.893 2.384t2.196 1.295q-0.518 0.143-0.911 0.143-0.232 0-0.696-0.071 0.375 1.125 1.33 1.857t2.17 0.75q-2.071 1.607-4.661 1.607-0.464 0-0.893-0.054 2.643 1.679 5.75 1.679 2 0 3.75-0.634t3-1.696 2.152-2.446 1.339-2.893 0.438-3.009q0-0.321-0.018-0.482 1.125-0.804 1.875-1.946zM27.429 7.429v17.143q0 2.125-1.509 3.634t-3.634 1.509h-17.143q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143q2.125 0 3.634 1.509t1.509 3.634z"></path></symbol>

<symbol id="cmg_facebook" viewBox="0 0 27 32"><path class="path1" d="M22.286 2.286q2.125 0 3.634 1.509t1.509 3.634v17.143q0 2.125-1.509 3.634t-3.634 1.509h-3.357v-10.625h3.554l0.536-4.143h-4.089v-2.643q0-1 0.42-1.5t1.634-0.5l2.179-0.018v-3.696q-1.125-0.161-3.179-0.161-2.429 0-3.884 1.429t-1.455 4.036v3.054h-3.571v4.143h3.571v10.625h-9.5q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143z"></path></symbol>

<symbol id="cmg_twitter_path" viewBox="0 0 30 32"><path class="path1" d="M28.929 7.286q-1.196 1.75-2.893 2.982 0.018 0.25 0.018 0.75 0 2.321-0.679 4.634t-2.063 4.437-3.295 3.759-4.607 2.607-5.768 0.973q-4.839 0-8.857-2.589 0.625 0.071 1.393 0.071 4.018 0 7.161-2.464-1.875-0.036-3.357-1.152t-2.036-2.848q0.589 0.089 1.089 0.089 0.768 0 1.518-0.196-2-0.411-3.313-1.991t-1.313-3.67v-0.071q1.214 0.679 2.607 0.732-1.179-0.786-1.875-2.054t-0.696-2.75q0-1.571 0.786-2.911 2.161 2.661 5.259 4.259t6.634 1.777q-0.143-0.679-0.143-1.321 0-2.393 1.688-4.080t4.080-1.688q2.5 0 4.214 1.821 1.946-0.375 3.661-1.393-0.661 2.054-2.536 3.179 1.661-0.179 3.321-0.893z"></path></symbol>

<symbol id="cmg_facebook_path" viewBox="0 0 19 32">
<path class="path1" d="M17.125 0.214v4.714h-2.804q-1.536 0-2.071 0.643t-0.536 1.929v3.375h5.232l-0.696 5.286h-4.536v13.554h-5.464v-13.554h-4.554v-5.286h4.554v-3.893q0-3.321 1.857-5.152t4.946-1.83q2.625 0 4.071 0.214z"></path></symbol>

<symbol id="cmg_bars" viewBox="0 0 1024 1024"><path class="path1" d="M896 307.2h-768c-14.138 0-25.6-11.462-25.6-25.6s11.462-25.6 25.6-25.6h768c14.139 0 25.6 11.462 25.6 25.6s-11.461 25.6-25.6 25.6z"></path><path class="path2" d="M896 563.2h-768c-14.138 0-25.6-11.461-25.6-25.6s11.462-25.6 25.6-25.6h768c14.139 0 25.6 11.461 25.6 25.6s-11.461 25.6-25.6 25.6z"></path><path class="path3" d="M896 819.2h-768c-14.138 0-25.6-11.461-25.6-25.6s11.462-25.6 25.6-25.6h768c14.139 0 25.6 11.461 25.6 25.6s-11.461 25.6-25.6 25.6z"></path></symbol>

<symbol id="cmg_pin" viewBox="0 0 27 32"><path class="path1" d="M22.286 2.286q2.125 0 3.634 1.509t1.509 3.634v17.143q0 2.125-1.509 3.634t-3.634 1.509h-12.946q1.518-2.179 1.929-3.75 0.161-0.607 0.946-3.732 0.375 0.696 1.313 1.196t2.009 0.5q3.232 0 5.277-2.634t2.045-6.67q0-1.5-0.625-2.902t-1.723-2.482-2.723-1.732-3.518-0.652q-1.857 0-3.473 0.509t-2.732 1.366-1.92 1.955-1.188 2.286-0.384 2.366q0 1.821 0.705 3.214t2.080 1.964q0.232 0.089 0.42 0t0.259-0.339q0.179-0.786 0.268-1.089 0.107-0.411-0.196-0.75-0.893-1.107-0.893-2.679 0-2.679 1.848-4.58t4.83-1.902q2.661 0 4.152 1.446t1.491 3.75q0 3-1.205 5.107t-3.098 2.107q-1.071 0-1.732-0.777t-0.411-1.848q0.143-0.607 0.473-1.652t0.527-1.821 0.196-1.33q0-0.875-0.473-1.455t-1.348-0.58q-1.089 0-1.848 1.009t-0.759 2.491q0 1.286 0.429 2.161l-1.75 7.393q-0.429 1.786-0.125 4.536h-3.268q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143z"></path></symbol>

<symbol id="cmg_email_path" viewBox="0 0 32 32"><path class="path1" d="M32 12.679v14.179q0 1.179-0.839 2.018t-2.018 0.839h-26.286q-1.179 0-2.018-0.839t-0.839-2.018v-14.179q0.786 0.875 1.804 1.554 6.464 4.393 8.875 6.161 1.018 0.75 1.652 1.17t1.688 0.857 1.964 0.438h0.036q0.911 0 1.964-0.438t1.688-0.857 1.652-1.17q3.036-2.196 8.893-6.161 1.018-0.696 1.786-1.554zM32 7.429q0 1.411-0.875 2.696t-2.179 2.196q-6.714 4.661-8.357 5.804-0.179 0.125-0.759 0.545t-0.964 0.679-0.929 0.58-1.027 0.482-0.893 0.161h-0.036q-0.411 0-0.893-0.161t-1.027-0.482-0.929-0.58-0.964-0.679-0.759-0.545q-1.625-1.143-4.679-3.259t-3.661-2.545q-1.107-0.75-2.089-2.063t-0.982-2.438q0-1.393 0.741-2.321t2.116-0.929h26.286q1.161 0 2.009 0.839t0.848 2.018z"></path></symbol>

<symbol id="cmg_angle-left" viewBox="0 0 1024 1024"><path class="path1" d="M716.8 1024c6.552 0 13.102-2.499 18.101-7.499 9.998-9.997 9.998-26.206 0-36.203l-442.698-442.698 442.698-442.699c9.998-9.997 9.998-26.206 0-36.203s-26.206-9.998-36.203 0l-460.8 460.8c-9.998 9.997-9.998 26.206 0 36.203l460.8 460.8c5 5 11.55 7.499 18.102 7.499z"></path></symbol>

<symbol id="cmg_angle-right" viewBox="0 0 1024 1024"><path class="path1" d="M256 1024c-6.552 0-13.102-2.499-18.101-7.499-9.998-9.997-9.998-26.206 0-36.203l442.698-442.698-442.698-442.699c-9.998-9.997-9.998-26.206 0-36.203s26.206-9.998 36.203 0l460.8 460.8c9.998 9.997 9.998 26.206 0 36.203l-460.8 460.8c-5 5-11.55 7.499-18.102 7.499z"></path></symbol>

<symbol id="cmg_thumbs-up" viewBox="0 0 29 32"><path class="path1" d="M4.571 24q0-0.464-0.339-0.804t-0.804-0.339q-0.482 0-0.813 0.339t-0.33 0.804q0 0.482 0.33 0.813t0.813 0.33q0.464 0 0.804-0.33t0.339-0.813zM7.429 14.857v11.429q0 0.464-0.339 0.804t-0.804 0.339h-5.143q-0.464 0-0.804-0.339t-0.339-0.804v-11.429q0-0.464 0.339-0.804t0.804-0.339h5.143q0.464 0 0.804 0.339t0.339 0.804zM28.571 14.857q0 1.536-0.982 2.661 0.268 0.786 0.268 1.357 0.054 1.357-0.768 2.446 0.304 1 0 2.089-0.268 1.018-0.964 1.679 0.161 2-0.875 3.232-1.143 1.357-3.518 1.393h-2.304q-1.179 0-2.571-0.277t-2.17-0.518-2.152-0.705q-2.196-0.768-2.821-0.786-0.464-0.018-0.804-0.348t-0.339-0.795v-11.446q0-0.446 0.321-0.777t0.768-0.366q0.429-0.036 1.357-1.054t1.804-2.161q1.214-1.554 1.804-2.143 0.321-0.321 0.554-0.857t0.313-0.866 0.241-1.080q0.125-0.696 0.223-1.089t0.348-0.929 0.607-0.893q0.339-0.339 0.804-0.339 0.821 0 1.473 0.188t1.071 0.464 0.714 0.723 0.429 0.804 0.214 0.893 0.089 0.804 0.009 0.696q0 0.679-0.17 1.357t-0.339 1.071-0.491 1q-0.054 0.107-0.179 0.321t-0.196 0.393-0.143 0.429h4.946q1.393 0 2.411 1.018t1.018 2.411z"></path></symbol>

<symbol id="cmg_ytube" viewBox="0 0 27 32"><path class="path1" d="M16.411 23.268v-2.804q0-0.893-0.518-0.893-0.304 0-0.589 0.286v4q0.286 0.286 0.589 0.286 0.518 0 0.518-0.875zM19.696 21.089h1.179v-0.607q0-0.911-0.589-0.911t-0.589 0.911v0.607zM9.5 16.339v1.25h-1.429v7.554h-1.321v-7.554h-1.393v-1.25h4.143zM13.089 18.589v6.554h-1.196v-0.714q-0.696 0.804-1.357 0.804-0.589 0-0.75-0.5-0.107-0.286-0.107-0.964v-5.179h1.179v4.821q0 0.429 0.018 0.464 0.018 0.268 0.268 0.268 0.357 0 0.75-0.554v-5h1.196zM17.589 20.571v2.607q0 0.929-0.125 1.304-0.214 0.75-0.946 0.75-0.625 0-1.214-0.732v0.643h-1.196v-8.804h1.196v2.875q0.571-0.714 1.214-0.714 0.732 0 0.946 0.75 0.125 0.375 0.125 1.321zM22.071 22.875v0.161q0 0.518-0.036 0.768-0.054 0.393-0.268 0.714-0.482 0.714-1.429 0.714-0.929 0-1.446-0.679-0.375-0.482-0.375-1.536v-2.304q0-1.054 0.357-1.536 0.518-0.679 1.429-0.679t1.393 0.679q0.375 0.5 0.375 1.536v1.357h-2.375v1.161q0 0.911 0.607 0.911 0.429 0 0.536-0.464 0-0.018 0.009-0.125t0.009-0.295v-0.384h1.214zM14.018 8.161v2.786q0 0.911-0.571 0.911t-0.571-0.911v-2.786q0-0.929 0.571-0.929t0.571 0.929zM23.536 20.893q0-3.161-0.339-4.643-0.179-0.786-0.768-1.313t-1.357-0.616q-2.429-0.268-7.357-0.268-4.911 0-7.339 0.268-0.786 0.089-1.366 0.616t-0.759 1.313q-0.357 1.554-0.357 4.643 0 3.143 0.357 4.643 0.179 0.768 0.759 1.304t1.348 0.625q2.446 0.268 7.357 0.268t7.357-0.268q0.768-0.089 1.348-0.625t0.759-1.304q0.357-1.5 0.357-4.643zM10.054 9.268l1.607-5.286h-1.339l-0.911 3.482-0.946-3.482h-1.393l0.429 1.232t0.411 1.232q0.625 1.839 0.821 2.821v3.589h1.321v-3.589zM15.214 10.714v-2.321q0-1.036-0.375-1.554-0.518-0.679-1.393-0.679-0.911 0-1.393 0.679-0.375 0.518-0.375 1.554v2.321q0 1.036 0.375 1.554 0.482 0.679 1.393 0.679 0.875 0 1.393-0.679 0.375-0.482 0.375-1.554zM18.446 12.857h1.196v-6.607h-1.196v5.054q-0.393 0.554-0.75 0.554-0.268 0-0.286-0.286-0.018-0.036-0.018-0.464v-4.857h-1.196v5.232q0 0.661 0.107 0.982 0.196 0.482 0.768 0.482 0.643 0 1.375-0.804v0.714zM27.429 7.429v17.143q0 2.125-1.509 3.634t-3.634 1.509h-17.143q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143q2.125 0 3.634 1.509t1.509 3.634z"></path></symbol>

<symbol id="cmg_instagram" viewBox="0 0 27 32"><path class="path1" d="M18.286 16q0-1.893-1.339-3.232t-3.232-1.339-3.232 1.339-1.339 3.232 1.339 3.232 3.232 1.339 3.232-1.339 1.339-3.232zM20.75 16q0 2.929-2.054 4.982t-4.982 2.054-4.982-2.054-2.054-4.982 2.054-4.982 4.982-2.054 4.982 2.054 2.054 4.982zM22.679 8.679q0 0.679-0.482 1.161t-1.161 0.482-1.161-0.482-0.482-1.161 0.482-1.161 1.161-0.482 1.161 0.482 0.482 1.161zM13.714 4.75q-0.125 0-1.366-0.009t-1.884 0-1.723 0.054-1.839 0.179-1.277 0.33q-0.893 0.357-1.571 1.036t-1.036 1.571q-0.196 0.518-0.33 1.277t-0.179 1.839-0.054 1.723 0 1.884 0.009 1.366-0.009 1.366 0 1.884 0.054 1.723 0.179 1.839 0.33 1.277q0.357 0.893 1.036 1.571t1.571 1.036q0.518 0.196 1.277 0.33t1.839 0.179 1.723 0.054 1.884 0 1.366-0.009 1.366 0.009 1.884 0 1.723-0.054 1.839-0.179 1.277-0.33q0.893-0.357 1.571-1.036t1.036-1.571q0.196-0.518 0.33-1.277t0.179-1.839 0.054-1.723 0-1.884-0.009-1.366 0.009-1.366 0-1.884-0.054-1.723-0.179-1.839-0.33-1.277q-0.357-0.893-1.036-1.571t-1.571-1.036q-0.518-0.196-1.277-0.33t-1.839-0.179-1.723-0.054-1.884 0-1.366 0.009zM27.429 16q0 4.089-0.089 5.661-0.179 3.714-2.214 5.75t-5.75 2.214q-1.571 0.089-5.661 0.089t-5.661-0.089q-3.714-0.179-5.75-2.214t-2.214-5.75q-0.089-1.571-0.089-5.661t0.089-5.661q0.179-3.714 2.214-5.75t5.75-2.214q1.571-0.089 5.661-0.089t5.661 0.089q3.714 0.179 5.75 2.214t2.214 5.75q0.089 1.571 0.089 5.661z"></path></symbol>

<symbol id="cmg_pinterest_path" viewBox="0 0 23 32"><path class="path1" d="M0 10.661q0-1.929 0.67-3.634t1.848-2.973 2.714-2.196 3.304-1.393 3.607-0.464q2.821 0 5.25 1.188t3.946 3.455 1.518 5.125q0 1.714-0.339 3.357t-1.071 3.161-1.786 2.67-2.589 1.839-3.375 0.688q-1.214 0-2.411-0.571t-1.714-1.571q-0.179 0.696-0.5 2.009t-0.42 1.696-0.366 1.268-0.464 1.268-0.571 1.116-0.821 1.384-1.107 1.545l-0.25 0.089-0.161-0.179q-0.268-2.804-0.268-3.357 0-1.643 0.384-3.688t1.188-5.134 0.929-3.625q-0.571-1.161-0.571-3.018 0-1.482 0.929-2.786t2.357-1.304q1.089 0 1.696 0.723t0.607 1.83q0 1.179-0.786 3.411t-0.786 3.339q0 1.125 0.804 1.866t1.946 0.741q0.982 0 1.821-0.446t1.402-1.214 1-1.696 0.679-1.973 0.357-1.982 0.116-1.777q0-3.089-1.955-4.813t-5.098-1.723q-3.571 0-5.964 2.313t-2.393 5.866q0 0.786 0.223 1.518t0.482 1.161 0.482 0.813 0.223 0.545q0 0.5-0.268 1.304t-0.661 0.804q-0.036 0-0.304-0.054-0.911-0.268-1.616-1t-1.089-1.688-0.58-1.929-0.196-1.902z"></path>
</symbol>

<symbol id="cmg_whatsapp_path" viewBox="0 0 27 32"><path class="path1" d="M17.589 17.393q0.232 0 1.741 0.786t1.598 0.946q0.036 0.089 0.036 0.268 0 0.589-0.304 1.357-0.286 0.696-1.268 1.17t-1.821 0.473q-1.018 0-3.393-1.107-1.75-0.804-3.036-2.107t-2.643-3.304q-1.286-1.911-1.268-3.464v-0.143q0.054-1.625 1.321-2.821 0.429-0.393 0.929-0.393 0.107 0 0.321 0.027t0.339 0.027q0.339 0 0.473 0.116t0.277 0.491q0.143 0.357 0.589 1.571t0.446 1.339q0 0.375-0.616 1.027t-0.616 0.83q0 0.125 0.089 0.268 0.607 1.304 1.821 2.446 1 0.946 2.696 1.804 0.214 0.125 0.393 0.125 0.268 0 0.964-0.866t0.929-0.866zM13.964 26.857q2.268 0 4.348-0.893t3.58-2.393 2.393-3.58 0.893-4.348-0.893-4.348-2.393-3.58-3.58-2.393-4.348-0.893-4.348 0.893-3.58 2.393-2.393 3.58-0.893 4.348q0 3.625 2.143 6.571l-1.411 4.161 4.321-1.375q2.821 1.857 6.161 1.857zM13.964 2.179q2.732 0 5.223 1.071t4.295 2.875 2.875 4.295 1.071 5.223-1.071 5.223-2.875 4.295-4.295 2.875-5.223 1.071q-3.482 0-6.518-1.679l-7.446 2.393 2.429-7.232q-1.929-3.179-1.929-6.946 0-2.732 1.071-5.223t2.875-4.295 4.295-2.875 5.223-1.071z"></path></symbol>

<symbol id="cmg_caret-down" viewBox="0 0 1024 1024"><path class="path1" d="M0 307.2c0-6.552 2.499-13.102 7.499-18.101 9.997-9.998 26.206-9.998 36.203 0l442.698 442.698 442.699-442.698c9.997-9.998 26.206-9.998 36.203 0s9.998 26.206 0 36.203l-460.8 460.8c-9.997 9.998-26.206 9.998-36.203 0l-460.8-460.8c-5-5-7.499-11.55-7.499-18.102z"></path></symbol>

<symbol id="cmg_logo_svg" viewBox="0 0 80 32">
<path class="path1" fill="#FFF" d="M3.68 29.6l-2.96-2.976v-20.096l2.96-2.976h8.912l2.976 2.976v4.464h-3.712v-3.728h-7.424v18.608h7.424v-3.728h3.712v4.464l-2.96 2.992h-8.928z"></path>
<path class="path2" fill="#FFF" d="M22.288 29.6l-2.976-2.976v-20.096l2.976-2.976h8.912l2.976 2.976v20.096l-2.976 2.976h-8.912zM23.024 25.872h7.424v-18.608h-7.424v18.608z"></path>
<path class="path3" fill="#FFF" d="M37.792 29.6v-3.712h1.856v-18.624h-1.856v-3.712h16.768v5.568h-3.712v-1.856h-7.456v7.424h3.744v-1.84h3.712v7.44h-3.712v-1.856h-3.744v7.456h7.456v-1.856h3.712v5.568h-16.768z"></path>
<path class="path4" fill="#FFF" d="M58.224 29.6v-3.712h1.856v-18.624h-1.856v-3.712h13.776l2.976 2.976v20.096l-2.976 2.976h-13.776zM63.808 25.872h7.456v-18.608h-7.456v18.608z"></path>
<path class="path5" fill="#FFF" d="M77.616 2.4c0.288 0 0.56 0.080 0.816 0.224 0.272 0.144 0.48 0.352 0.624 0.624s0.224 0.544 0.224 0.832c0 0.288-0.080 0.56-0.224 0.832s-0.352 0.48-0.624 0.624c-0.272 0.144-0.544 0.224-0.832 0.224s-0.56-0.080-0.832-0.224c-0.272-0.144-0.464-0.352-0.624-0.624-0.144-0.272-0.224-0.544-0.224-0.832s0.080-0.576 0.224-0.832c0.144-0.272 0.352-0.48 0.624-0.624 0.288-0.144 0.56-0.224 0.848-0.224zM77.616 2.688c-0.24 0-0.464 0.064-0.688 0.176s-0.4 0.288-0.528 0.512c-0.128 0.224-0.192 0.464-0.192 0.704s0.064 0.48 0.192 0.688c0.128 0.224 0.288 0.4 0.512 0.512 0.224 0.128 0.448 0.192 0.688 0.192s0.48-0.064 0.688-0.192c0.224-0.128 0.4-0.304 0.512-0.512 0.128-0.224 0.192-0.448 0.192-0.688s-0.064-0.48-0.192-0.704c-0.128-0.224-0.304-0.4-0.528-0.512-0.192-0.128-0.416-0.176-0.656-0.176zM76.88 5.008v-1.808h0.624c0.208 0 0.368 0.016 0.464 0.048s0.176 0.096 0.224 0.176 0.080 0.176 0.080 0.272c0 0.128-0.048 0.24-0.144 0.352-0.096 0.096-0.224 0.16-0.368 0.16 0.064 0.032 0.112 0.064 0.16 0.096 0.080 0.064 0.16 0.192 0.272 0.352l0.224 0.352h-0.352l-0.16-0.288c-0.128-0.224-0.224-0.368-0.304-0.416-0.048-0.048-0.128-0.064-0.24-0.064h-0.176v0.768h-0.304zM77.168 4h0.352c0.176 0 0.288-0.032 0.352-0.080s0.096-0.112 0.096-0.208c0-0.048-0.016-0.096-0.048-0.144s-0.064-0.080-0.128-0.096c-0.048-0.016-0.144-0.032-0.288-0.032h-0.336v0.56z"></path>
</symbol>

<symbol id="cmg_flipboard_path" viewBox="0 0 32 32"><path class="path1" d="M0 0h10.267v32h-10.267v-32zM11.333 11.333h10.4v10.4h-10.4v-10.4zM11.333 0h20.667v10.267h-20.667v-10.267z"></path></symbol>

<symbol id="cmg_caret_right" viewBox="0 0 9 28"><path d="M9 14c0 0.266-0.109 0.516-0.297 0.703l-7 7c-0.187 0.187-0.438 0.297-0.703 0.297-0.547 0-1-0.453-1-1v-14c0-0.547 0.453-1 1-1 0.266 0 0.516 0.109 0.703 0.297l7 7c0.187 0.187 0.297 0.438 0.297 0.703z"></path></symbol>

<symbol id="cc_logo_svg" viewBox="0 0 289 32">
<path d="M22.054 24.791c0.118 0 0.22 0.042 0.303 0.125l0.713 0.766c-0.523 0.558-1.093 1.060-1.71 1.505s-1.292 0.825-2.022 1.14-1.532 0.558-2.405 0.73-1.832 0.258-2.877 0.258c-1.746 0-3.346-0.306-4.801-0.917s-2.702-1.479-3.741-2.601-1.85-2.479-2.432-4.071c-0.582-1.591-0.873-3.361-0.873-5.309 0-1.912 0.3-3.658 0.9-5.237s1.443-2.936 2.53-4.071c1.087-1.134 2.387-2.013 3.901-2.637s3.186-0.935 5.015-0.935c0.914 0 1.752 0.069 2.512 0.205s1.47 0.333 2.129 0.588c0.659 0.255 1.279 0.573 1.862 0.953s1.152 0.819 1.71 1.318l-0.552 0.802c-0.095 0.143-0.243 0.213-0.445 0.213-0.107 0-0.243-0.062-0.41-0.187s-0.377-0.279-0.632-0.463c-0.256-0.184-0.564-0.386-0.926-0.606s-0.793-0.421-1.292-0.606c-0.499-0.184-1.075-0.338-1.728-0.463s-1.396-0.187-2.227-0.187c-1.532 0-2.939 0.265-4.222 0.793s-2.387 1.283-3.313 2.262-1.648 2.167-2.164 3.563c-0.517 1.395-0.775 2.96-0.775 4.694 0 1.781 0.255 3.373 0.766 4.775s1.217 2.586 2.12 3.554c0.903 0.968 1.969 1.71 3.198 2.227s2.562 0.775 3.999 0.775c0.902 0 1.707-0.059 2.414-0.178s1.357-0.297 1.951-0.534c0.594-0.238 1.146-0.529 1.657-0.873s1.015-0.748 1.514-1.211c0.059-0.047 0.116-0.086 0.169-0.116s0.116-0.045 0.187-0.045z"></path>
<path d="M51.287 16.418c0 1.948-0.291 3.715-0.873 5.3s-1.401 2.939-2.458 4.062c-1.057 1.122-2.322 1.989-3.794 2.601s-3.106 0.917-4.899 0.917c-1.77 0-3.391-0.305-4.863-0.917s-2.738-1.479-3.794-2.601c-1.057-1.122-1.879-2.476-2.467-4.062s-0.882-3.352-0.882-5.3c0-1.935 0.294-3.696 0.882-5.282s1.41-2.939 2.467-4.062c1.057-1.122 2.322-1.992 3.794-2.61s3.093-0.927 4.863-0.927c1.793 0 3.426 0.306 4.899 0.917s2.737 1.482 3.794 2.61c1.057 1.129 1.876 2.485 2.458 4.071s0.873 3.346 0.873 5.282zM49.399 16.418c0-1.757-0.243-3.337-0.73-4.738s-1.173-2.589-2.058-3.563c-0.885-0.974-1.951-1.719-3.198-2.235s-2.631-0.775-4.151-0.775c-1.496 0-2.865 0.258-4.106 0.775s-2.31 1.262-3.207 2.235c-0.897 0.974-1.592 2.162-2.084 3.563s-0.739 2.981-0.739 4.738c0 1.77 0.246 3.352 0.739 4.748s1.187 2.58 2.084 3.554c0.897 0.974 1.966 1.716 3.207 2.227s2.61 0.766 4.106 0.766c1.52 0 2.904-0.255 4.151-0.766s2.313-1.253 3.198-2.227c0.885-0.974 1.57-2.158 2.058-3.554s0.73-2.978 0.73-4.748z"></path>
<path d="M59.036 27.481h11.953v1.55h-13.771v-25.207h1.817v23.658z"></path>
<path d="M77.26 27.481h11.954v1.55h-13.771v-25.207h1.817v23.658z"></path>
<path d="M108.773 3.824v1.514h-13.272v10.19h11.045v1.478h-11.045v10.511h13.272v1.514h-15.107v-25.207h15.107z"></path>
<path d="M125.554 27.837c0.867 0 1.657-0.045 2.369-0.134s1.375-0.223 1.986-0.401c0.612-0.178 1.194-0.395 1.746-0.65s1.107-0.543 1.666-0.864v-6.787h-4.846c-0.131 0-0.24-0.041-0.33-0.125s-0.134-0.178-0.134-0.285v-0.998h6.965v8.961c-0.629 0.439-1.283 0.832-1.96 1.175s-1.401 0.632-2.173 0.864-1.603 0.41-2.494 0.534c-0.891 0.125-1.865 0.187-2.922 0.187-1.817 0-3.477-0.306-4.979-0.917s-2.791-1.479-3.866-2.601-1.909-2.479-2.503-4.071c-0.594-1.591-0.891-3.361-0.891-5.309s0.297-3.714 0.891-5.299c0.594-1.585 1.437-2.939 2.53-4.062s2.42-1.989 3.982-2.601c1.561-0.612 3.311-0.917 5.246-0.917 0.962 0 1.849 0.065 2.663 0.196s1.571 0.324 2.271 0.579 1.354 0.57 1.96 0.944c0.606 0.374 1.187 0.805 1.746 1.292l-0.481 0.784c-0.107 0.178-0.255 0.268-0.445 0.268-0.107 0-0.208-0.024-0.303-0.071-0.178-0.071-0.436-0.238-0.775-0.499s-0.796-0.534-1.372-0.819c-0.576-0.285-1.298-0.54-2.164-0.766s-1.918-0.338-3.153-0.338c-1.639 0-3.118 0.262-4.436 0.784s-2.444 1.271-3.376 2.245c-0.932 0.974-1.651 2.162-2.156 3.563s-0.757 2.975-0.757 4.721c0 1.781 0.255 3.379 0.766 4.792s1.226 2.61 2.147 3.59 2.025 1.731 3.314 2.254c1.289 0.522 2.711 0.783 4.267 0.783z"></path>
<path d="M156.498 3.824v1.514h-13.272v10.19h11.045v1.478h-11.045v10.511h13.272v1.514h-15.107v-25.207h15.107z"></path>
<path d="M187.636 24.791c0.119 0 0.22 0.042 0.303 0.125l0.713 0.766c-0.523 0.558-1.093 1.060-1.71 1.505s-1.292 0.825-2.022 1.14-1.532 0.558-2.405 0.73c-0.873 0.172-1.832 0.258-2.877 0.258-1.746 0-3.346-0.306-4.801-0.917s-2.702-1.479-3.741-2.601c-1.039-1.122-1.85-2.479-2.432-4.071s-0.873-3.361-0.873-5.309c0-1.912 0.3-3.658 0.9-5.237s1.443-2.936 2.53-4.071c1.087-1.134 2.387-2.013 3.901-2.637s3.185-0.935 5.015-0.935c0.914 0 1.752 0.069 2.512 0.205s1.469 0.333 2.129 0.588c0.659 0.255 1.28 0.573 1.862 0.953s1.152 0.819 1.71 1.318l-0.552 0.802c-0.095 0.143-0.243 0.213-0.445 0.213-0.107 0-0.243-0.062-0.41-0.187s-0.377-0.279-0.632-0.463c-0.255-0.184-0.564-0.386-0.926-0.606s-0.793-0.421-1.292-0.606c-0.499-0.184-1.075-0.338-1.728-0.463s-1.395-0.187-2.227-0.187c-1.532 0-2.939 0.265-4.222 0.793s-2.387 1.283-3.314 2.262c-0.927 0.98-1.648 2.167-2.165 3.563s-0.775 2.96-0.775 4.694c0 1.781 0.255 3.373 0.766 4.775s1.217 2.586 2.12 3.554c0.902 0.968 1.969 1.71 3.197 2.227s2.562 0.775 3.999 0.775c0.902 0 1.707-0.059 2.414-0.178s1.357-0.297 1.951-0.534c0.594-0.238 1.146-0.529 1.656-0.873s1.015-0.748 1.515-1.211c0.059-0.047 0.116-0.086 0.169-0.116s0.117-0.045 0.188-0.045z"></path>
<path d="M213.359 29.031h-1.407c-0.167 0-0.303-0.045-0.41-0.134s-0.19-0.205-0.249-0.347l-2.975-7.322h-12.381l-2.957 7.322c-0.048 0.131-0.131 0.243-0.249 0.338s-0.262 0.142-0.428 0.142h-1.39l10.315-25.207h1.817l10.315 25.207zM196.489 19.874h11.294l-5.148-12.737c-0.083-0.202-0.166-0.431-0.249-0.686s-0.167-0.526-0.249-0.811c-0.083 0.285-0.167 0.556-0.249 0.811s-0.167 0.49-0.249 0.704l-5.148 12.719z"></path>
<path d="M218.632 3.886c0.095 0.042 0.196 0.133 0.303 0.276l16.318 21.84c-0.036-0.356-0.053-0.701-0.053-1.033v-21.146h1.603v25.207h-0.873c-0.274 0-0.493-0.118-0.659-0.356l-16.389-21.876c0.035 0.356 0.053 0.694 0.053 1.015v21.217h-1.586v-25.207h0.891c0.167 0 0.297 0.021 0.392 0.062z"></path>
<path d="M265.502 16.418c0 1.948-0.291 3.7-0.873 5.256s-1.401 2.88-2.458 3.973-2.322 1.93-3.794 2.512c-1.473 0.582-3.106 0.873-4.899 0.873h-9.192v-25.207h9.192c1.793 0 3.426 0.291 4.899 0.873s2.738 1.419 3.794 2.511c1.057 1.093 1.876 2.417 2.458 3.973s0.873 3.302 0.873 5.238zM263.613 16.418c0-1.757-0.243-3.325-0.73-4.703s-1.173-2.541-2.058-3.492c-0.885-0.95-1.95-1.675-3.197-2.173s-2.631-0.748-4.151-0.748h-7.357v22.25h7.357c1.52 0 2.904-0.249 4.151-0.748s2.313-1.223 3.197-2.173c0.885-0.95 1.571-2.114 2.058-3.492s0.73-2.951 0.73-4.721z"></path>
<path d="M277.794 18.627v10.404h-1.835v-10.404l-9.317-14.804h1.586c0.166 0 0.3 0.039 0.401 0.116s0.199 0.187 0.294 0.33l7.215 11.579c0.166 0.273 0.309 0.537 0.428 0.793s0.226 0.514 0.321 0.775c0.095-0.261 0.202-0.519 0.321-0.775s0.261-0.52 0.428-0.793l7.197-11.579c0.071-0.131 0.16-0.238 0.267-0.321s0.243-0.125 0.41-0.125h1.603l-9.318 14.804z"></path>
</symbol>
</defs>
</svg>
<div id="cmg-page-wrapper" class="standard-wrapper">
<div id="site-wrapper-skin"></div>
<header id="cmg-head" class="scroll-header">

<div id="cmg-head-box">
<div id="cmg-head-menu-bar" class="post-nav">
<div id="main-menu-bar-box">
<div id="main-menu-bar">
<div id="long-menu-icon" class="main-menu-item cmg-cursor"><svg class="cmgicon cmg_bars"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_bars"></use></svg></div>
<div class="cmg-logo-wrapper group">
<a href="https://collegecandy.com" title="College Candy">
<svg class="cmgicon cc_logo_svg"><use xlink:href="#cc_logo_svg"></use></svg> </a>
</div>

<div id="cmg-follow-menu" class="main-menu-item header-follow-menu follow-menu">
<span id="nav-search-go">
<svg class="cmgicon nav-search-icon cmg_search"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_search"></use></svg>
</span>
</div>
</div>
</div>
<form method="get" action="/" id="nav-search-form">
<label for="search-field">
<span>Search:</span>
<input type="search" value="" id="search-field" name="s" placeholder="Type here to Search..." />
</label>
<input type="submit" value="" id="search-button" />
</form>
</div>
<div id="header-lb"><div class="cmg-ads-wrapper"><div class="cmg-ads cmg-ads-m cmg-ads-d" data-mob-slot="MOB_320_GAL_ROS" data-dt-slot="728_ATF_ROS" data-mob-load="eager" data-dt-load="eager" data-mob-size="mob-lb" data-dt-size="lb" id="cmg-ad-1"></div></div></div><span id="head-ad-timer"></span> </div>
</header>
<div id="cmg-site-wrapper">
<div id="cmg-body" class="group post-593958 post type-post status-publish format-standard post-password-required hentry category-lifestyle category-uncategorized tag-online-gaming">
<script id="7ef7414de55643cfbe1bf5dd05b40635"></script>
<div id="cmg-content-wrapper"><div id="cmg_post_593958" class="cmg_post_for_scroll post_for_scroll cmg_articles">
<section itemscope itemtype="https://schema.org/Article" id="cmg-content" class="hentry h-entry">
<h1 itemprop="headline" id="cmg-content-title" class="entry-title p-name">Protected: Will Online Casinos Implement VR Games?</h1>
<div id="cmg-main-content-area">
<div class="cmg-post-brief">
<span class="cmg-post-meta-info">
<span id="cmg-author" data-author="collegecandy" class="p-author h-card vcard">
<span itemprop="author" itemscope itemtype="https://schema.org/Person" class="author-schema author-social-links fn">
<a itemprop="sameAs" href="https://collegecandy.com/author/collegecandy/">
<span itemprop="name">collegecandy</span>
</a>
<span itemprop="contactPoint" itemscope itemtype="http://schema.org/contactPoint">
<meta itemprop="contactType" content="Journalist" />
<meta itemprop="url" content="https://collegecandy.com/author/collegecandy/" />
</span>
<span itemprop="knowsLanguage" itemscope itemtype="http://schema.org/Language">
<meta itemprop="name" content="english" />
</span>
</span>
</span>
<span class="cmg-vbar">|</span><span class="post-pdate"><time class="published dt-published updated dt-updated" datetime="2022-03-02 15:00:50">13 hours ago</time></span></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://collegecandy.com/2022/03/02/will-online-casinos-implement-vr-games/">
<meta itemprop="name" content="Protected: Will Online Casinos Implement VR Games?" />
<meta itemprop="description" content="There is no excerpt because this is a protected post." />
<meta itemprop="url" content="https://collegecandy.com/2022/03/02/will-online-casinos-implement-vr-games/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="articleSection" content="Lifestyle" />
<meta itemprop="keywords" content="Lifestyle,,Lifestyle,Online Gaming" />
<div itemprop="publisher" itemscope itemtype="https://schema.org/NewsMediaOrganization">
<meta itemprop="masthead" content="https://collegecandy.com/contact-us/" />
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://collegecandy.com/wp-content/themes/coedmediagroup/sites/collegecandy/images/brand_logo.png">
<meta itemprop="width" content="585">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="College Candy">
</div>
<div itemprop="speakable" itemscope itemtype="http://schema.org/SpeakableSpecification">
<meta itemprop="cssSelector" content=".cmg-content-text-box" />
<meta itemprop="value" content="There is no excerpt because this is a protected post.">
</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://i1.wp.com/collegecandy.com/wp-content/uploads/2021/04/shutterstock_456788344-scaled.jpg?fit=2560%2C1709&amp;ssl=1&amp;w=640&amp;zoom=1&amp;crop=0,0,640px,360px">
<meta itemprop="width" content="640">
<meta itemprop="height" content="360">
</div>
<meta itemprop="datePublished" content="2022-03-02T15:00:50-05:00" />
<meta itemprop="dateModified" content="2022-03-02T15:00:53-05:00" />
<div id="cmg-share-inline" class="cmg-share-box group" data-url="https://collegecandy.com/2022/03/02/will-online-casinos-implement-vr-games/" data-text="Protected: Will Online Casinos Implement VR Games?">
<a class="cmg-share-btn cmg-share-facebook" data-btn="facebook" title="Share us via facebook"><svg class="cmgicon cmg_facebook_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_facebook_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-twitter" data-btn="twitter" title="Share us via twitter"><svg class="cmgicon cmg_twitter_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_twitter_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-email" data-btn="email" title="Share us via email"><svg class="cmgicon cmg_email_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_email_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-sms" data-btn="sms" title="Share us via sms"><svg class="cmgicon cmg_sms_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_sms_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-whatsapp" data-btn="whatsapp" title="Share us via whatsapp"><svg class="cmgicon cmg_whatsapp_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_whatsapp_path"></use></svg></a>
</div>
</div>
<div id="cmg-content-text" class="cmg-content-text-box group">
<div class="entry-content content-column e-content" itemprop="articleBody">
<div id="cmg-featured-image"><div class="wp-caption"><img width="730" height="487" src="https://i1.wp.com/collegecandy.com/wp-content/uploads/2021/04/shutterstock_456788344-scaled.jpg?fit=730%2C487&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="Slot machines, betting" loading="lazy" srcset="https://i1.wp.com/collegecandy.com/wp-content/uploads/2021/04/shutterstock_456788344-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/collegecandy.com/wp-content/uploads/2021/04/shutterstock_456788344-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/collegecandy.com/wp-content/uploads/2021/04/shutterstock_456788344-scaled.jpg?resize=730%2C487&amp;ssl=1 730w, https://i1.wp.com/collegecandy.com/wp-content/uploads/2021/04/shutterstock_456788344-scaled.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/collegecandy.com/wp-content/uploads/2021/04/shutterstock_456788344-scaled.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i1.wp.com/collegecandy.com/wp-content/uploads/2021/04/shutterstock_456788344-scaled.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i1.wp.com/collegecandy.com/wp-content/uploads/2021/04/shutterstock_456788344-scaled.jpg?w=1460&amp;ssl=1 1460w, https://i1.wp.com/collegecandy.com/wp-content/uploads/2021/04/shutterstock_456788344-scaled.jpg?w=2190&amp;ssl=1 2190w" sizes="(max-width: 730px) 100vw, 730px" /><p class="wp-caption-text">Shutterstock</p></div></div>
<form action="https://collegecandy.com/wp-login.php?action=postpass&#038;wpe-login=true" class="post-password-form" method="post">
<p>This content is password protected. To view it please enter your password below:</p><div class="cmg-ads-wrapper"></div><span id="taboola-load-marker"></span>
<p><label for="pwbox-593958">Password: <input name="post_password" id="pwbox-593958" type="password" size="20" /></label> <input type="submit" name="Submit" value="Enter" /></p><div class="cmg-ads-wrapper" id="cmg-in-content-second"></div>
</form>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div><div class="cmg-ads-wrapper"></div> <div id="cmg-next-story">
<div id="cmg-next-story-wrapper">
<a href="https://collegecandy.com/2022/03/01/how-hypnosis-can-help-you-study-better/" class="cmg-next-story-link">
<img data-srcset='https://i2.wp.com/collegecandy.com/wp-content/uploads/2022/03/shutterstock_1734250598.jpg?fit=8884%2C4792&amp;ssl=1&amp;w=300&amp;crop=0,0,300px,168.493150685px 300w, https://i2.wp.com/collegecandy.com/wp-content/uploads/2022/03/shutterstock_1734250598.jpg?fit=8884%2C4792&amp;ssl=1&amp;w=340&amp;crop=0,0,340px,190.95890411px 340w, https://i2.wp.com/collegecandy.com/wp-content/uploads/2022/03/shutterstock_1734250598.jpg?fit=8884%2C4792&amp;ssl=1&amp;w=355&amp;crop=0,0,355px,199.383561644px 355w, https://i2.wp.com/collegecandy.com/wp-content/uploads/2022/03/shutterstock_1734250598.jpg?fit=8884%2C4792&amp;ssl=1&amp;w=384&amp;crop=0,0,384px,215.671232877px 384w, https://i2.wp.com/collegecandy.com/wp-content/uploads/2022/03/shutterstock_1734250598.jpg?fit=8884%2C4792&amp;ssl=1&amp;w=395&amp;crop=0,0,395px,221.849315068px 395w' alt='Protected: How Hypnosis Can Help You Study Better ' data-src='https://i2.wp.com/collegecandy.com/wp-content/uploads/2022/03/shutterstock_1734250598.jpg?fit=8884%2C4792&amp;ssl=1&amp;w=730&amp;zoom=1&amp;crop=0,0,730px,410px' data-sizes='( min-width: 320px ) 300px, ( min-width: 360px ) 340px, ( min-width: 375px ) 355px, ( min-width: 414px ) 395px, ( min-width: 768px ) 355px, ( min-width: 1024px ) 340px, ( min-width: 1200px ) 384px, 100vw' class='cmg-next-story-item cmg-next-story-image lazy defer-load' /> <div class="cmg-next-story-item cmg-next-story-title"><span>Protected: How Hypnosis Can Help You Study Better </span></div>
</a>
</div>
</div>
<div id="cmg-content-tags"><div id="cmg-tags-title">Read More:</div><a href="https://collegecandy.com/category/lifestyle/" rel="category tag">Lifestyle</a>,<a href="/tag/online-gaming/" title="Online Gaming">Online Gaming</a></div>
<div id="cmg-in-content-container"><ul><li id="text-18" class="widget widget_text"> <div class="textwidget"><div id="ld-1244-8454" class="cmg-lockerdome-wrapper">10614935101348454</div>
</div>
</li>
<li id="text-12" class="widget widget_text"> <div class="textwidget"><div class='cmg_signup_box'><span class='cmg_signup_email_icon'><svg class='cmgicon cmg_email_path'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='#cmg_email_path'></use></svg></span><div class='cmg_signup_header'>Join us and receive latest news from College Candy.</div><form name='cmg_signup' id='cmg-signup-1' class='cmg_signup'><input type='hidden' name='signup_id' value='y5cUlYgeEi763vp8fowiv0Xw' /><input type='hidden' name='success_message' value='Joined. Thank you!' /><div class='signup_status'></div><div class='signup_fields'><label for='signup_email1'><span>Email Address</span><input type='text' name='signup_email' id='signup_email1' class="input_field" placeholder='Your Email Address' /></label><input type='submit' name='submitbtn' class='submitbtn' value='JOIN' /></div></form></div>
</div>
</li>
</ul></div>
</div>
<div class="entry-content-sidebar">
<ul id="cmg-post-sidebar"><li id="text-3" class="widget widget_text"> <div class="textwidget"><div class="cmg-ads-wrapper ad_even">
<div id="cmg-ad-3" class="cmg-ads cmg-ads-d" data-dt-slot="300_BTF_ROS" data-dt-load="eager" data-dt-size="box"></div>
</div>
</div>
</li>
<li id="text-19" class="widget widget_text"> <div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<div id="cmg-related-stories"></div>
</div>
</li>
<li id="text-4" class="widget widget_text"> <div class="textwidget"><div class="cmg-ads-wrapper ad_600">
<div id="cmg-ad-2" class="cmg-ads cmg-ads-d cmg-ads-refresh" data-dt-slot="300_ATF_ROS" data-observe="1" data-dt-load="lazy" data-dt-size="box"></div>
</div>
</div>
</li>
<li id="text-5" class="widget widget_text"> <div class="textwidget"><div style="font-size: 13px;"><a href="https://collegecandy.com/about/">ABOUT</a> | <a href="https://collegecandy.com/contact-us/">CONTACT</a> | <a href="https://collegecandy.com/privacy/">PRIVACY</a> | <a href="https://collegecandy.com/terms/">TERMS</a></div>
</div>
</li>
</ul>
</div>
</div>
</div>
<span id='article-bottom'></span>

</section> 
</div>
</div>
<div id="cmg-lb-btf" class="cmg-ads-wrapper"><div class="cmg-ads cmg-ads-m cmg-ads-d" data-observe="1" data-mob-slot="300_BTF_ROS" data-dt-slot="728_ATF_GAL" data-mob-load="lazy" data-dt-load="lazy" data-mob-size="box" data-observe="1" data-dt-size="lb" id="cmg-ad-footer"></div></div>
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<div id="cmg-sliding-nav">
<div id="nav-close" class="group"><svg class="cmgicon cmg_close"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_close"></use></svg></div>
<div id="cmg-sliding-nav-wrapper">
<div id="cmg-main-nav-wrapper" class="nav-wrapper">
<nav id="sliding-main-nav" class="menu-full-main-menu-container"><ul id="menu-full-main-menu" class="menu"><li id="menu-item-575457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-575457"><a href="https://collegecandy.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-575458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575458"><a href="https://collegecandy.com/category/relationships/">Relationships</a></li>
<li id="menu-item-575459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575459"><a href="https://collegecandy.com/category/health/">Health</a></li>
<li id="menu-item-575460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575460"><a href="https://collegecandy.com/category/news/">News</a></li>
</ul></nav> </div>
<div id="cmg-footer-nav-wrapper" class="nav-wrapper fixed-position">
<nav id="sliding-footer-nav" class="menu-full-footer-menu-container"><ul id="menu-full-footer-menu" class="menu"><li id="menu-item-575453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575453"><a href="https://collegecandy.com/about/">ABOUT</a></li>
<li id="menu-item-575454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575454"><a href="https://collegecandy.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-575455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-575455"><a href="http://coedmediagroup.com/media">MEDIA KIT</a></li>
<li id="menu-item-575456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-575456"><a href="https://collegecandy.com/privacy/">PRIVACY POLICY</a></li>
</ul></nav> <div id="slider-follow-nav" class="follow-menu group">
<span id="follow-label"></span>
<div class="follow-icons"><a href="https://www.facebook.com/CollegeCandy" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Facebook"><svg class="cmgicon cmg_facebook"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_facebook"></use></svg></a><a href="https://twitter.com/collegecandy" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Twitter"><svg class="cmgicon cmg_twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_twitter"></use></svg></a><a href="https://instagram.com/collegecandy/" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Instagram"><svg class="cmgicon cmg_instagram"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_instagram"></use></svg></a><a href="https://www.youtube.com/user/CollegeCandyTV" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On You Tube"><svg class="cmgicon cmg_ytube"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_ytube"></use></svg></a><a href="https://www.pinterest.com/collegecandy/" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Pinterest"><svg class="cmgicon cmg_pin"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_pin"></use></svg></a></div>
</div>
</div>
</div>
</div>
<span id='cmg-oo-adh' data-gallery-refresh="true"></span>
<span id='cmg-oo-ros'></span>
<div id="footer">
<div id="footer-wrapper">
<div class="footer-wrapper-item">
<div class="footer-item set-left">
<a href="http://coedmedia.com/" target="_blank" rel="noreferrer" title="COED Media">
<img data-src="https://collegecandy.com/wp-content/themes/coedmediagroup/images/coedmedia_footer_logo.png" alt="coed media footer logo" width="106" height="48" class="lazy defer-load" />
</a>
</div>
<div class="footer-item">
<nav id="cmg-footer-menu" class="footer-menu-item"><ul id="menu-footer-menu" class="menu"><li id="menu-item-575450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575450"><a href="https://collegecandy.com/advertise/">Advertise</a></li>
<li id="menu-item-575451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-575451"><a href="https://collegecandy.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-575452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575452"><a href="https://collegecandy.com/terms/">Terms of Use</a></li>
</ul></nav> </div>
<div class="footer-item set-right">
<a href="https://www.facebook.com/CollegeCandy" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Facebook"><svg class="cmgicon cmg_facebook"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_facebook"></use></svg></a><a href="https://twitter.com/collegecandy" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Twitter"><svg class="cmgicon cmg_twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_twitter"></use></svg></a><a href="https://instagram.com/collegecandy/" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Instagram"><svg class="cmgicon cmg_instagram"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_instagram"></use></svg></a><a href="https://www.youtube.com/user/CollegeCandyTV" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On You Tube"><svg class="cmgicon cmg_ytube"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_ytube"></use></svg></a><a href="https://www.pinterest.com/collegecandy/" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Pinterest"><svg class="cmgicon cmg_pin"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_pin"></use></svg></a> </div>
</div>
<div class="footer-wrapper-item">
<div class="footer-item">
<p>&copy; <a href="http://coedmedia.com/" target="_blank" rel="noreferrer">COED MEDIA LLC.</a> All Rights Reserved.</p>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('https://collegecandy.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script type="text/javascript">
            if ( document.querySelector('.g-recaptcha.jp-recaptcha') ) {
                var appendJS = function(){
                    var js, b = document.body;
                    js = document.createElement('script');
                    js.type = 'text/javascript';
                    js.src = 'https://www.google.com/recaptcha/api.js?hl=en';
                    b.appendChild(js);
                }
                if(window.attachEvent) {
                    window.attachEvent('onload', appendJS);
                } else {
                    if(window.onload) {
                        var curronload = window.onload;
                        var newonload = function(evt) {
                            curronload(evt);
                            appendJS(evt);
                        };
                        window.onload = newonload;
                    } else {
                        window.onload = appendJS;
                    }
                }
            }
        </script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-530ztoUXv9qws"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-530ztoUXv9qws.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script async='async' src='https://www.liqwid.net/?key=4235-3B9F-2298-45A5'></script>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://c0.wp.com/p/jetpack/9.8/modules/related-posts/related-posts.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://collegecandy.com/wp-content/themes/coedmediagroup/js/jquery.js?ver=04-30-2020' id='jquery-js'></script>
<script type='text/javascript' id='cmg_gallery-js-extra'>
/* <![CDATA[ */
var cmg_gallery_initiate = {"ajaxurl":"https:\/\/collegecandy.com","available_sizes":"{\"medium_w\":\"300\",\"medium_h\":\"300\",\"large_w\":\"730\",\"large_h\":\"730\"}","cmgSite":"collegecandy","dfpPID":"\/9590877\/CC"};
/* ]]> */
</script>
<script type='text/javascript' src='https://collegecandy.com/wp-content/themes/coedmediagroup/js/cmg-gallery.js?ver=07-06-2020' id='cmg_gallery-js'></script>
<script type='text/javascript' id='cmg_footer-js-extra'>
/* <![CDATA[ */
var cmg_footer_params = {"ajaxurl":"https:\/\/collegecandy.com","cmgSite":"collegecandy","sendyListId":"VL4fV2cKe02PuvDg763bGt5A","fbAppId":"1736091696624837","cmgOGImage":"https:\/\/i1.wp.com\/collegecandy.com\/wp-content\/uploads\/2021\/04\/shutterstock_456788344-scaled.jpg?fit=2560%2C1709&ssl=1&w=750&zoom=1&crop=0,0,750px,420px","pageURL":"https:\/\/collegecandy.com\/2022\/03\/02\/will-online-casinos-implement-vr-games\/","dfpPID":"\/9590877\/CC","rtkHB":"1","cmgAdRefresh":"1","stickyHeader":"","cmgSSC":"0","layout":"","skipsAds":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://collegecandy.com/wp-content/themes/coedmediagroup/js/footer-loader.js?ver=02-05-2021-v7' id='cmg_footer-js'></script>
<script type='text/javascript' src='https://collegecandy.com/wp-content/themes/coedmediagroup/sites/collegecandy/js/init.js?ver=01-06-2021-v2' id='cmg_site_init-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'165719317',post:'593958',tz:'-5',srv:'collegecandy.com'} ]);
	_stq.push([ 'clickTrackerInit', '165719317', '593958' ]);
</script>
<script type="text/javascript">
			window._taboola = window._taboola || [];
			if( null !== document.getElementById('taboola-right-rail-thumbnails') ){
				_taboola.push({
					mode: 'thumbnails-rr',
					container: 'taboola-right-rail-thumbnails',
					placement: 'Right Rail Thumbnails',
					target_type: 'mix'
				});
			}
			_taboola.push({flush: true});
		</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=726319751422175&ev=PageView&noscript=1"/></noscript>
</body>
</html>